Datto Access Points cannot resolve default dashboard host name via DNS

Topic

A Datto access point fails its checkin with the error Cannot resolve default dashboard host name via DNS: firmware-ng will use the fallback IP instead.

Environment

  • Datto Access Points

Cause

  • The DNS server used for hostname resolution is failing to resolve the primary checkin server in a timely manner.
  • Network congestion is impacting access point performance.

Resolution

  1. Ensure that the primary DNS server used by the access point can resolve cloud_ap.cloudtrax.com.
  2. Configure alternate DNS server settings for the access point to use. Common DNS servers are 8.8.8.8 (Google) and OpenDNS.
  3. If the problem persists, contact Datto Technical Support.

Additional Resources