VM fails to boot with BSOD: IRQL_NOT_LESS_OR_EQUAL STOP : 0x0000000A

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Scope

VM fails to boot with BSOD:  IRQL_NOT_LESS_OR_EQUAL STOP : 0x0000000A

STOP-0x0000000A-IRQL_NOT_LESS_OR_EQUAL.jpg

       Example: IRQL_NOT_LESS_OR_EQUAL STOP : 0x0000000A 

Cause

1.   Necessary Windows Updates have not been applied to the protected server.

2.   In some instances, a particular driver, notably the IBM OSA IPMI device driver (IPMI.sys) has been shown to cause this error after a P2V conversion. This is discussed in greater length here: http://communities.vmware.com/thread/32150

Solution

1.   Make sure that all available Windows Updates have been applied to the protected server in question. This includes any important updates and updates related to .NET Framework and any C++ Redistributable packages found under optional updates.

2.   If the IBM IPMI.sys driver is present and the service is not being explicitly used, remove the driver from the protected machine, reboot and take another backup. Test the virtualization afterwards to determine if the error re-presents itself.


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