SIRIS, ALTO, and NAS: File Restore fails to mount a volume

Follow

Issue

When you mount a file restore, a volume or drive is missing from the restored files.

Environment

  • Datto SIRIS
  • Datto ALTO

Description

Some common reasons a file restore may be unable to mount a volume are:

  • The backup clone for the file restore may be corrupted.
  • The backup point may be corrupted.
  • The protected machine may have corrupted files.

Resolution

Unmount the file restore and attempt a new one. You may also want to try a different backup point if you can. If the volume is still missing contact Datto Technical Support so we can attempt to repair your mounted file restore manually. 

Take the following steps to help prevent this issue in the future.

  • Ensure that your agent software is up to date.  You may need to reboot the protected machine for changes to take effect after updating your agent software.
  • Force a differential merge on the agent.
  • Run a chkdsk /r on the affected volume (chkdsk /f for virtual machines).

If file restores mounted from backups taken after you have performed the above steps still have missing volumes, please contact Datto Technical Support for further assistance.


Was this article helpful?

0 out of 1 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Datto Community Forum or the Datto Community Online.

For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .

Still have questions? Get live help.

Datto Homepage