Storm season is back, bringing with it the potential for significant weather events. If you have clients in areas prone to infrastructure disruption, visit the Disaster Recovery Resources guide for preparedness information. Datto recommends performing proactive disaster recovery testing to mitigate potential downtime. See our articles about the importance of disaster recovery testing and Preparing For A Cloud Virtualization Test: Policies, Procedures, And Partner Responsibilities to learn more. For live updates, follow @datto on Twitter.

A backup hasn't been taken in over 24 hours

Follow

1. Scope

This article describes the cause and possible solutions for the error A backup hasn't been taken in over 24 hours and A backup hasn't been taken in over 24 hours, this is likely due to an active RoundTrip or ongoing troubleshooting by Technical Support. 

2. Cause

A scheduled backup has not taken place within 24 hours on a device.

  • This error should appear if an agent has not backed up in the past 24 hours according to the schedule.
  • For a decommissioned agent, it is recommended to remove all scheduled backup entries to prevent this error from happening.
  • There is an active RoundTrip or ongoing troubleshooting by Technical Support.

3. Solution

If the error specifies that it is likely due to a RoundTrip or ongoing troubleshooting and neither apply, call Technical Support to solve the issue.
  • If this is the first time you're seeing this error, attempt to trigger a backup manually on the device.
  • Repair agent communications
  • If you are still unable to trigger a backup manually, perform a reboot of the Datto device and attempt to start another backup manually.
  • If this backup fails with another error, search for the relevant error message in the knowledge base.
  • If this error persists after trying these steps, open a ticket with Datto Technical support to investigate the cause of this error.

Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Calling all Partners! We want to hear your feedback! Please participate in this quick survey and help us build a better, more-relevant Knowledge Base!

Want to talk about it? Head on over to our Community Forum!