Agent Pairing Errors with Windows Server 2012

Follow

1. Scope

This article discusses the errors Agent Unreachable or Service not running when trying to install and run the ShadowSnap agent on Windows 2012 Server.

Despite correct settings in Windows Firewall and in anti-virus exceptions, port 25566 appears as filtered.

2. Cause

The issue may be linked to Group Policy settings for the device network, specifically Direct Access Server (DAS) settings.

3. Solution

First, ensure that firewall and antivirus exceptions are properly configured for target machine. If that is set properly, and you still get the error, reconfigure your DirectAccess settings. To do so, visit this Microsoft KB article:

http://technet.microsoft.com/en-us/library/jj204618.aspx

Follow the instructions in Step 7. Alternatively, you can follow the instructions in Step 9 to set a different port range that does not include 25566.


Was this article helpful?

1 out of 1 found this helpful

You must sign in before voting on this article.

Want to talk about it? Head on over to our Community Forum!