March 2016 Security Update

Follow

Scope

Recently there was a vulnerability found in the GNU C Library that could allow for denial of service exploits and has the potential to allow for arbitraty code execution. You can read the technical details here: CVE-2015-7547.

You should apply this update as soon as possible. Once you run the security update, you must reboot your Datto appliance.

Procedure

Before you run the update, unmount any active restores before you apply this update. To do so, log into the web interface, and click on the Restore menu. You will see the option to stop any active restores.

To apply this update, log into the web interface of your Datto appliance. You will see the update banner.

Click on the Device Updates link, or go to the Configure menu and choose Device Updates.

You will see the March 2016 Security Update in the list.

Check in the box under the Select Updates column. Then, click Start Update.

You will see a warning box. Read it, and then click Update Now.

When the update is finished, the Datto appliance will automatically reboot. You will not see any further prompts.


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Head on over to our Community Forum!