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After Deleting Files from a Datto Drive Domain, the Amount of Storage Space Used Remains the Same

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Issue

After deleting files from a Datto Drive domain, the amount of storage space used remains the same. 

Environment

  • Datto Drive

Cause

This may be caused by the Deleted Files bin not being properly cleared. 

Resolution

1. Log into Datto Drive as the user who deleted the files.

2. Click Deleted files in the bottom left hand corner of the Datto Drive Admin page.

Figure 1: The Datto Drive Local admin page (click to enlarge)

3. Click the check box in the upper left hand corner to select all items in the Deleted files folder. Figure 2: The Deleted files folder (click to enlarge)

4. Click Delete in the upper right hand corner. There will not be a confirmation prompt. 

Items deleted from this folder cannot be recovered without a full domain rollback or file restore.

If the issue persists, contact Datto Technical Support. 


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