Error: "The backup agent on this system is out of date and no longer supported. Please update to the latest version found on downloads.datto.com"

Follow

Issue

When attempting to pair a protected system to a Datto appliance through the Protect a System Wizard, you receive the error message "The backup agent on this system is out of date and no longer supported. Please update to the latest version found on downloads.datto.com."

Environment

  • Datto Windows Agent
  • Datto Linux Agent
  • Datto Mac Agent
  • ShadowSnap Agent

Cause

The production machine is running a version of a Datto backup agent which is no longer supported.

Resolution

1. Download the latest version of the Datto agent you wish to use from the Datto Downloads page.

2. Run the installer you downloaded on the production machine. For some updates, a reboot of the production machine will be required to finalize the installation.

3. Attempt to pair the protected system with your Datto appliance again.

Additional Resources


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Calling all Partners! We want to hear your feedback! Please participate in this quick survey and help us build a better, more-relevant Knowledge Base!

Want to talk about it? Head on over to our Community Forum!