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Devices Are Not Being Created in Autotask PSA

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Issue

Devices are not being created in Autotask PSA after setting up a Datto integration.

Environment

  • Autotask PSA

Cause

  • The configuration item (device) is inactive in Autotask PSA
  • The device information has not yet synced with Autotask PSA

Resolution

1. In Autotask PSA, hover over the Autotask logo, select CRM from the drop-down menu, then choose Configuration Items from the flyout menu.

Figure 1: The Autotask PSA menu (click to enlarge)

2. Search the Product field for the device name. 

Figure 2: Configuration Item Search page (click to enlarge)

3. In the Active drop-down menu, toggle the device to Active. If the device already shows as active, toggle it to inactive, then back to active.

Figure 3: Active drop-down menu (click to enlarge)

Recently-created configuration items (devices)

Devices are created and synced nightly, so there may be some delay in device information synchronization. Allow 24 hours from device creation for syncing to occur. 


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