"Server Authentication Failed" Error When Logging into Datto SaaS Protection/Backupify 2.0 for G Suite

Follow

Issue

Server Authentication Failed error appears when logging into Datto SaaS Protection/Backupify 2.0 for G Suite.

Environment

  • Backupify 2.0 for G Suite
  • Datto SaaS Protection 2.0 for G Suite

Cause

API Access has not been enabled for your domain.

Resolution

1. Log into the Google Apps Admin dashboard.

2. Go to the Security page and click  API Reference.

Figure 1: G Suite Admin Security page (click to enlarge)

3. Make sure the Enable API Access box is checked. 

Figure 2: G Suite API Access page (click to enlarge)

-

To contact Backupify/Datto SaaS Protection support, click here to submit a support request, or click here for more contact options.


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Calling all Partners! We want to hear your feedback! Please participate in this quick survey and help us build a better, more-relevant Knowledge Base!

Want to talk about it? Head on over to our Community Forum!