Backupify/Datto SaaS Protection for G Suite: "Server Authentication Failed" error when logging in

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Issue

When logging into Backupify/Datto SaaS Protection for G Suite, you get the error Server Authentication Failed.

Environment

  • Backupify/Datto SaaS Protection for G Suite

Cause

API Access has not been enabled for your domain.

Resolution

1. Log in to the Google Apps Admin dashboard.

2. Go to the Security page and click  API Reference.

Figure 1: G Suite Admin Security page (click to enlarge)

3. Make sure the Enable API Access box is checked. 

Figure 2: G Suite API Access page (click to enlarge)


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