Cloud Continuity for PCs: "OS Volume Backup Failed For Reasons: Is Greater Than 1TiB"

Follow

Issue

When attempting to back up a system protected by the Datto Cloud Continuity for PCs Agent, you receive the error message, "OS volume backup failed for reasons: is greater than 1TiB."

Environment

  • Datto Cloud Continuity for PCs

Cause

The OS volume of the protected system is in excess of 1 TB in size.

Resolution

1. If the protected system's OS disk has been resized, the Cloud Continuity agent may no longer be able to see it. Ensure that the protected system's OS volume does not exceed 1 TB in size.

2. Attempt a backup by selecting the Take backup now option from the Cloud Continuity agent's tray icon.

Additional Resources


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Community Forum or get live help.

For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .

Datto Homepage