ALERT: Datto Drive Cloud service will no longer be available as of July 1, 2019. For more information, see our end-of-life article. To learn how to download your Datto Drive Cloud data, please visit this article.

Direct to Cloud: "OS volume backup failed for reasons: is greater than 1TiB"

Follow

Issue

When attempting to back up a system protected by the Datto Direct to Cloud (DTC) Agent, you receive the error message "OS volume backup failed for reasons: is greater than 1TiB."

Environment

  • Datto Direct to Cloud (DTC) Agent

Cause

The OS volume of the protected system is in excess of 1 TB in size.

Resolution

1. If the protected system's OS disk has been resized, the Direct to Cloud agent may no longer be be able to see it. Ensure that the protected system's OS volume does not exceed 1 TB in size.

2. Attempt a backup by selecting the Take backup now option from the DTC agent's tray icon.

Additional Resources


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Community Forum or get live help.