Cloud Continuity for PCs: "ID Unavailable"

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Issue

When you right-click the Datto Cloud Continuity for PCs Agent icon in the Windows Notification Center, you see the error message, "ID Unavailable" instead of the agent short code.

Environment

  • Datto Cloud Continuity for PCs

Cause

  • The Cloud Continuity Agent is not registered.
  • The Cloud Continuity Agent could not complete the registration process successfully.

Resolution

1. Register the agent by right-clicking the Cloud Continuity icon in the Windows Notification Center and selecting Open Cloud Continuity registration page, as shown in Figure 1. 

mceclip0.pngFigure 1: Open Cloud Continuity registration page (click to enlarge)

2. If you have already tried to register the agent, and you still see this message, follow the steps in Cloud Continuity for PCs: Unable to get registration information. Will try again later., to troubleshoot the issue.

3. If you continue to experience this error, contact Datto Technical Support for further assistance.

Additional Resources


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