Datto Windows Agent Error: "Backup Failed Because the Agent Was Unable to Initiate the Backup Job"
Issue
When you try to start a backup for a system protected by the Datto Windows Agent, you receive the error message, "BK103: Backup failed because the agent was unable to initiate the backup job."
Environment
- Datto ALTO
- Datto SIRIS
- Datto Windows Agent
Cause
The Datto appliance attempted to contact the agent on the protected machine, but it received an "Error 500 (Internal Server Error)" response.
Resolution
- Ensure the protected machine is powered up and online.
- Make sure the Datto Windows Agent is properly installed on the protected machine.
- Verify the Datto Windows Agent is running on the protected machine.
- Ensure the Datto Windows Agent is running the latest version of the agent software.