Error: Critical backup failure during data transfer
Issue
When you try to start a backup for a machine protected by the Datto Windows Agent, you receive the error message, "Critical backup failure during data transfer."
Environment
- Datto SIRIS
- Datto ALTO
- Datto Windows Agent
Cause
- This is a generic error message indicating backup failure. You can find the detailed error message in the Agent Logs on your Datto appliance.
- This error message also displays if a machine protected by the Datto Windows Agent is out of disk space.
Resolution
- In the Datto appliance's GUI, click the Protect tab, and navigate to the affected agent on the Backup Agents page.
- Search the Datto Knowledgebase for any error banners shown for the agent to troubleshoot further. If you do not see an error banner, continue to step 3.
- 3. Click Show Backup Logs, as shown in Figure 1.2.
- Click Show Agent Logs, as shown in Figure 1.3. A detailed error message relating to the backup failure will display in the logs. Search the Datto Knowledgebase for any errors shown for the agent to troubleshoot further.
- If you do not see any error messages, or if you cannot find a Knowledgebase article that matches the error you found, contact Datto Technical Support for further assistance.