Issue
You configured custom branding and pushed it to all devices, but agent branding on the devices does not update.
Environment
- Datto RMM
Cause
- Agent branding requires certain specifications when being used; the branding used does not meet Datto RMM specifications
- Datto RMM faulted when downloading/applying the branding.
Resolution
Verify your branding files meet Datto RMM's custom branding criteria. If they meet the criteria, but the branding still fails to apply:
1. In Windows Explorer on the endpoint machine, delete the following folder: C:\ProgramData\CentraStage\Brand
2. Go to the Services desktop app and restart the Datto RMM agent service.
Head on over to our Datto Community Forum or the Datto Community Online.
For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .
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