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Datto RMM: Failed Ticket Notification: Site not mapped to Autotask account

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Issue

When Datto RMM attempts to create a ticket for a device, it fails and sends the failed ticket notification, "The profile you selected with UID XXX is not mapped to any Autotask account."

Environment

  • Datto RMM

Cause

The site hosting the device has no mapping rules in place, or it contains mapping rules which prevent it from syncing to an Autotask account.

Resolution

Configure mapping rules that sync the site to an Autotask account:

1. In Datto RMM, navigate to SetupAutotaskEdit mapping rules....

2. Remove any Do Not Sync rules for sites hosting your affected devices.

Figure 1: Edit mapping rules (click to enlarge)

3. Create new rules that map the site to your Autotask account. For more information, read the Configure company (site) and resource (user) mapping section of our Autotask PSA Integration article.


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