Datto Mac Agent: "Backup failed because the agent was unable to initiate the backup job"

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Issue

When you attempt a backup of a machine protected by the Datto Mac Agent, you receive the error message, "Backup failed because the agent was unable to initiate the backup job."

Environment

  • Datto SIRIS
  • Datto ALTO
  • Datto Mac Agent

Cause

The Datto appliance attempted to contact the agent on the protected machine, but it received an "Error 500 (Internal Server Error)" response.

Resolution

  1. Verify that the Datto device can reach the protected machine over your network.
  2. Make sure that the Datto Mac Agent is properly installed on the protected machine, and that the agent icon in the dock is green.
  3. Ensure that your protected machine meets all ongoing requirements for running the Datto Mac Agent.

If none of the above steps resolve the issue, gather logs and contact Datto Technical Support.

Additional Resources


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