ALERT: Datto Drive Cloud service will no longer be available as of July 1, 2019. For more information, see our end-of-life article. If you'd like to migrate your data to Datto Workplace, see our migration guide.
To learn how to download your Datto Drive Cloud data, please visit this article.

Notice: Breaking VPN Settings Change in 1.0.5 Firmware

Follow

Topic

This article describes a change in the 1.0.5 router firmware release.

Environment

  • Open Mesh Switches

Description

Deprecated compression settings in the VPN configuration files are no longer needed. VPN clients should no longer report errors related to these deprecated settings. However, OpenVPN user credentials previously downloaded from CloudTrax will no longer work in firmware versions 1.0.5 or later.

To update your credentials, log into your CloudTrax network, and re-download your OpenVPN user credential files. You should also ensure your router is running firmware version 1.0.5 or later.

You can also edit the previously downloaded .ovpn file and replace the following line:

comp-lzo adaptive

with:

compress lz4

Old setting:

mceclip0.pngFigure 1: Downloaded .ovpn file, old setting

New setting:

mceclip1.pngFigure 2: Edited .ovpn file, new setting


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Community Forum or get live help.