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Legacy Open Mesh: Client device does not detect splash page

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Issue

A client device does not detect the splash page when logging onto the network.

Environment

  • CloudTrax

Cause

The push notifications seen on smartphones and tablets appear if the OS of the client is able to auto detect the splash page. Many devices are able to detect this, and guide their users to the splash page, but not all devices can. Each device has their own proprietary detection process that is unique and secret.

Resolution

For devices that don't auto detect the splash page, they will need to open their browser and attempt to load an HTTP webpage such as http://www.NeverSSL.com.

 Note that an HTTPS website (such as https://www.google.com) will not receive the redirect since HTTPS was written specifically to not be redirected for security reasons.


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