ALERT: Datto Drive Cloud service will no longer be available as of June 1, 2019. To migrate to Datto Workplace, contact your Sales Executive. To learn how to download your Datto Drive cloud data, please visit this article.

Legacy Open Mesh: Key Re-pair

Follow

Issue

In the CloudTrax interface, you get the error, "access point(s) on this network need to be re-paired with CloudTrax."

Environment

  • CloudTrax

Cause

You'll receive this error if there's a key synchronization problem preventing a device from properly retrieving its configuration from CloudTrax. This most commonly occurs after performing a pinhole reset or re-flashing the firmware on the AP.

Resolution

You can fix this by pressing the "Re-Pair Now" button from the banner that appears in your dashboard.

Once you've initiated a re-pair, CloudTrax will send a new key to the AP or Switch which should clear the error message within two check-ins (~5-10 minutes).

Note: If this is a brand new device being installed, the error should only briefly appear before pairing itself automatically. 


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Community Forum or get live help.