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Direct to Cloud: Agent Registration Success

Follow

Issue

You receive an email alert from noreply@datto.com which states, "Agent Registration Success. 
[systemname] has been registered with your partner portal account."

Environment

  • Datto Direct to Cloud (DTC)

Cause

You, or an authorized user of your Datto Partner Portal account, installed the Direct to Cloud agent on a new system and then registered the agent to one of your Direct to Cloud clients.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Direct to Cloud Status page.

If you did not authorize the agent registration action, contact Datto Technical Support for assistance.

Figure 1: Agent registration success

Additional Resources

 


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