Issue
When deleting an agent, you receive an email alert from noreply@datto.com which states, "Agent Deletion Success. DESKTOP-LAPTOP has been deleted from your partner portal account."
Environment
- Datto Cloud Continuity for PCs
Cause
You, or an authorized user of your Datto Partner Portal account, successfully deleted an agent from one of your Cloud Continuity for PCs clients.
Resolution
You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Cloud Continuity for PCs Status page.
If you did not authorize the agent deletion, contact Datto Technical Support for assistance.
Figure 1: Agent deletion success
Head on over to our Datto Community Forum or the Datto Community Online.
For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .
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