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Direct to Cloud: Agent Deletion Success

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Issue

You receive an email alert from noreply@datto.com which states, "Agent Deletion Success. DESKTOP-LAPTOP has been deleted from your partner portal account."

Environment

  • Datto Direct to Cloud (DTC)

Cause

You, or an authorized user of your Datto Partner Portal account, successfully deleted an agent from one of your Direct to Cloud clients.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Direct to Cloud Status page.

If you did not authorize the agent deletion, contact Datto Technical Support for assistance.

Figure 1: Agent deletion success

Additional Resources


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