ALERT: Datto Drive Cloud service is no longer available. For more information, see our end-of-life article. If you'd like to migrate your data to Datto Workplace, see our migration guide.

Cloud Continuity for PCs: Agent Deletion Failed

Follow

Issue

You receive an email alert from noreply@datto.com which states, "We were unable to delete DESKTOP-LAPTOP from your partner portal account. If you would like assistance, please contact support@datto.com."

Environment

  • Datto Cloud Continuity for PCs

Cause

You, or an authorized user of your Datto Partner Portal account, attempted to delete an agent from one of your Cloud Continuity clients, but the deletion failed.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Cloud Continuity Status page.

If you did not authorize the agent deletion attempt, contact Datto Technical Support for assistance.

mceclip0.pngFigure 1: Agent deletion failed (click to enlarge)

Additional Resources


Was this article helpful?

0 out of 0 found this helpful

You must sign in before voting on this article.

Want to talk about it? Have a feature request?

Head on over to our Community Forum or get live help.