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Backupify/Datto SaaS Protection 2.0: Exports Fail to extract when using Windows File Explorer's built-in archiving tool

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Issue

When using Windows File Explorer's built-in archiving tool, exports fail to extract with the message, "Error 0x80010135: File path too long."

Environment

  • Backupify/Datto SaaS Protection 2.0

Cause 

The primary cause of this issue is that there is a limitation of Windows File Explorer.

Resolution

Use another archiving tool which supports long file names such as 7-Zip. Visit the article mentioned in the Additional Resources section below for further information. 

Additional Resources 


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