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Datto Autotask PSA: Outlook Extension Window Formatting Issues

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Issue

When launching my Outlook Extension, why does Autotask appear jumbled and misformatted?

Environment

  • Datto Autotask PSA

Cause 

This issue is frequently caused by misconfigured browser settings in Internet Explorer, particularly within the Compatibility View Settings. The Outlook Extension uses Internet Explorer. If Internet Explorer is not your default browser, you must still make sure to configure your browser settings per the Autotask documentation.

If you see Autotask.net in the Compatibility Sites list, your display might look like the following:

Outlook_Extension_Compatability_View.png

Resolution

To fix the display:

1. Open Internet Explorer for the desktop  Tools icon → Compatibility View settings

image.png

2. In the Compatibility View settings window  Remove all Autotask URLs → Uncheck Display intranet sites in Compatibility View

Outlook_Extension_Compatability_View_None.png

As a best practice, it is essential to review the entire Browser settings document, which is linked below.

Additional Resources


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