Issue
At times, you may notice that you are not receiving all of the expected new devices from the Discovery Wizard within Autotask. You may also experience issues such as only being able to see some of the expected devices.
Environment
- Autotask PSA
- Kaseya
Cause
You may be experiencing these issues because you have a Machine Group filter set for the logged in user.
Resolution
To remove or change this filter
- Navigate to Agents → Manage Agents.
- Here you can change a dropdown at the top labeled "Machine Group" as shown in the screenshot below:
In the example graphic above, the Machine Group filter for the logged in user is dattotest.root, which means the only devices that would show in the discovery are the ones in that particular group.
- The user can either click the X next to this filter or select <All Groups> from the dropdown.
Whichever filter is set here for the logged in user will be respected for data fetched via the API as well.
Head on over to our Datto Community Forum or the Datto Community Online.
For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .
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