Backupify/Datto SaaS Protection for G Suite and Office 365: Error 503 on backup

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Issue

When performing a backup, you receive the error message, "503 Service Unavailable" in the logs.

Environment

  • Backupify/Datto SaaS Protection 1.0 for G Suite
  • Backupify/Datto SaaS Protection 2.0 for G Suite
  • Backupify/Datto SaaS Protection 1.0 for Office 365
  • Backupify/Datto SaaS Protection 2.0 for Office 365

Cause

This error is related to the 429 backup error. The API connection was closed due to Google or Microsoft throttling the Backupify/Datto SaaS Protection jobs.

Resolution

Currently, there is no resolution, as this issue is API-related.

Additional Resources


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