Issue
When performing a backup, you receive the error message, "503 Service Unavailable" in the logs.
Environment
- Backupify/Datto SaaS Protection 1.0 for G Suite
- Backupify/Datto SaaS Protection 2.0 for G Suite
- Backupify/Datto SaaS Protection 1.0 for Office 365
- Backupify/Datto SaaS Protection 2.0 for Office 365
Cause
This error is related to the 429 backup error. The API connection was closed due to Google or Microsoft throttling the Backupify/Datto SaaS Protection jobs.
Resolution
Currently, there is no resolution, as this issue is API-related.
Head on over to our Datto Community Forum or the Datto Community Online.
For more Business Management resources, see the Datto RMM Online Help and the Autotask PSA Online Help .
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