Backupify/Datto SaaS Protection 2.0 for Office 365: Active users are showing up as archived

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Issue

Active users are showing up as archived.

Environment

  • Backupify/Datto SaaS Protection 2.0 for Office 365

Cause

If you delete and then recreate a user, Office 365 will regard both as separate entities, and Datto will back up the user's data under a new service.

Resolution

Duplication of the seat is the correct behavior. The user that was deleted and then recreated is the archived user; the new user represents the active user. If you choose to, you can have both the duplicate and actual user under multiple services.


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