Backupify/Datto SaaS Protection for Office 365: Active users are showing up as archived

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Issue

You are seeing active users are showing up as archived or you are seeing multiple versions of the same users in active and archived statuses.  

Environment

  • Backupify/Datto SaaS Protection for Office 365

Cause

If you delete and then recreate a user, Office 365 will regard both as separate entities, and Datto will create a new user with new services to back up while the previous version of the user remains archived.  

Resolution

Duplication of the seat is the correct behavior. The user that was deleted and then recreated is the archived user; the new user represents the active user. If you choose to, you can have both the duplicate and actual user under multiple services.


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