SIRIS, ALTO and NAS: When trying to access a network share containing a file restore or image export, you are repeatedly prompted for a username and password.

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Issue

When trying to access a network share containing a file restore or image export, you are repeatedly prompted for a username and password.

Environment

  • Datto SIRIS
  • Datto ALTO

Cause

The Datto device has the Secure File Restore and Export feature enabled.

Resolution 

When you see a credential prompt, enter the username and password of an authorized local user account on the Datto device.

You can set the Secure File Restore and Export feature in the Datto device UI by clicking the Protect tab at the top of the page and navigating to: 

Configure Agent Settings → Secure File Restore & Export

advancedSecure.pngFigure 1: Secure File Restore and Export (click to enlarge)

You can use the drop-down menu to select an authorized user who will then be able to access the share with their credentials.

The Secure File Restore and Export feature is disabled by default. If you continue to have problems logging in to your share contact Datto Technical Support


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