Cloud Continuity for PCs: "Installation failed with code: 404 - Error details: Error from registration server: Failed registration process"

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Issue

When attempting to install Cloud Continuity via RMM, you receive the error message, "Installation failed with code: 404 - Error details: Error from registration server: Failed registration process."

Environment

  • Cloud Continuity for PCs

Cause

A refresh of the RMM token in the Datto Partner Portal caused the previous token to expire.

Resolution

You will have to uninstall the Cloud Continuity Agent, reboot, and then re-install the Agent using a valid token.

Uninstalling the agent

See Datto RMM: Install and uninstall Agents (Datto RMM Online Help) to learn how to uninstall the Cloud Continuity agent via RMM.


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